Page 1 of 1

Forum Reset

Posted: Sun Dec 20, 2015 1:17 pm
by Daniel Sun
Hey everyone,

You may have noticed some changes happening to the forum over the past few weeks, I've been changing the forum theme, updating phpbb, and more.
Today, I've just reset all those changes back to the 5th of December 2015. This is because the newer version of PHPBB is incompatible with a MOD that fetches news from the forums and posts it on homepage of Sun-Studios.net.

So the forum has been set back in time a week or two. Some of your posts have been erased, thankfully not that much is different. However, what is different is the new theme update! I've fully customized the Anami theme to suit the style of Sun-Studios 9. Amazing isn't it!?

New update to Rearmed is coming soon too! It's been a long wait, but expect Vandheer and a new Menu.

Cheers,

Daniel

Re: Forum Reset

Posted: Mon Dec 21, 2015 9:05 am
by 16thSquadSanseki
So basically all my recent activity xD Oh well

Re: Forum Reset

Posted: Mon Dec 21, 2015 10:46 am
by Daniel Sun
16thSquadSanseki wrote:So basically all my recent activity xD Oh well


Yup, terrible sorry about that :(
But at least it means that the website is working and that the forum is rocking a complete style (finally)

Re: Forum Reset

Posted: Mon Dec 21, 2015 11:43 am
by 16thSquadSanseki
Daniel Sun wrote:
16thSquadSanseki wrote:So basically all my recent activity xD Oh well


Yup, terrible sorry about that :(
But at least it means that the website is working and that the forum is rocking a complete style (finally)

Yeah, seems to be working well so far.

Re: Forum Reset

Posted: Tue Dec 22, 2015 5:05 am
by Omar
I deleted a topic and wanted to re make it as it didn't get a lot of attention.
Good thing i didn't post it or else it would have been lost.

Re: Forum Reset

Posted: Wed Dec 23, 2015 9:20 am
by 16thSquadSanseki
I noticed that the buttons in Full Editor as well as the "Go" button in Jump to page are black text on dark grey background making them hard to read.

BTW, maybe we should get a "Forum & Website Feedback" section on the forum?

EDIT: The "Post a new topic" in Full Editor is barely visible as well.

Re: Forum Reset

Posted: Thu Dec 24, 2015 8:57 am
by Daniel Sun
16thSquadSanseki wrote:I noticed that the buttons in Full Editor as well as the "Go" button in Jump to page are black text on dark grey background making them hard to read.

BTW, maybe we should get a "Forum & Website Feedback" section on the forum?

EDIT: The "Post a new topic" in Full Editor is barely visible as well.


I'll take a look. Can you post a screenshot of the 'Post a new topic' ?

Re: Forum Reset

Posted: Thu Dec 24, 2015 4:16 pm
by DarklordMogrithe
It's also nearly impossible to read the grayish text on profile pages, so maybe add a light-colored background there? To see this, just go on someone else's profile.

Otherwise the new theme looks great!

Re: Forum Reset

Posted: Fri Dec 25, 2015 2:25 am
by Blackout
DarklordMogrithe wrote:It's also nearly impossible to read the grayish text on profile pages, so maybe add a light-colored background there? To see this, just go on someone else's profile.

Otherwise the new theme looks great!

All of the gray text is less than a pleasure to make out.

Also, while the indication of a new post in a certain category on the index page is blue, the indication on the particular post inside of the category is red.

Re: Forum Reset

Posted: Fri Dec 25, 2015 10:00 am
by 16thSquadSanseki
Blackout wrote:Also, while the indication of a new post in a certain category on the index page is blue, the indication on the particular post inside of the category is red.

Yeah, also is it just me or when you go to active topics, there is no way to go straight to first unread post? In the newer version of the forum you could just click the new post icon but now it seems unclickable.

Re: Forum Reset

Posted: Mon Dec 28, 2015 5:45 am
by Daniel Sun
Made some more changes, should be much better :)